Back to overview

Service Impact — Cloudflare Issue

Nov 18 at 10:16pm AEST
Affected services
Global API Service
rapidstorapp.com
rapidstorapp.com.au

Resolved
Nov 19 at 12:48am AEST

Cloudflare has deployed a fix and early signs indicate services are improving. We are continuing to monitor closely while things stabilise.

We’ll share further updates if anything changes.

Created
Nov 18 at 10:16pm AEST

We are aware of a global Cloudflare outage that may cause intermittent errors or degraded performance for some of our services. This is an upstream provider issue, and we are monitoring it closely.

We will provide updates as Cloudflare releases more information.