Get in touch
Back
Resolved

There is an AWS outage affecting SiteLink and therefore RapidStor

Started 27 Sep at 02:44pm AEST.

Global API Service
Created

https://status.aws.amazon.com/ shows an outage for the HDD for SiteLink servers. this wil lresult in RapidStor not processing any transactions.

Posted 27 Sep at 02:44pm AEST.