Get in touch
Back
Downtime

Connections to RapidStor are timing out

Started 11 Nov at 04:22pm AEST, resolved 11 Nov at 04:50pm AEST.

Global API Service
Resolved

Connectivity has been restored, all services are functioning normally.

Posted 11 Nov at 04:50pm AEST.
Updated

We have identified and implemented solutions to resolve the connection issues. RapidStor is recovering and we are seeing connections succeed again. We will continue to monitor to ensure connection reliability

Posted 11 Nov at 04:34pm AEST.
Created

Connections to RapidStor are timing out, resulting in reduced performance for most users. Our engineers are currently working on resolving.

Posted 11 Nov at 04:22pm AEST.